Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #31  
Old 05-26-2003, 06:35 PM
Registered User
 
Join Date: Jan 2002
Location: England
Posts: 1,841
I commonly see them failed on Vauxhalls (or Opels in Europe). Causes stumbling, stalling, low power, occasional check engine lights and the like.

Their self-diagnosis is only so-so at correctly detecting the problem.
__________________
190E's:
2.5-16v 1990 90,000m Astral Silver
2.0E 8v 1986 107,000m Black 2nd owner
http://www.maylane.demon.co.uk/190esmall.jpghttp://www.maylane.demon.co.uk/190esmall2.jpg
Reply With Quote
  #32  
Old 05-27-2003, 01:15 PM
190dee's Avatar
Registered User
 
Join Date: Dec 2001
Location: Finland
Posts: 160
Pentoman : I assume you are refering to the sensor itself. Is there anything else that can interrupt this signal?

From what I found out this sensor is needed for engine to run at all. From the ezl the signal is split to fuel pump relay and tachometer. So either it's the sensor itself OR the ezl module, right?
__________________
'87 MBenz 190E 2,3 8vlv
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page