Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-19-2017, 05:30 AM
Registered User
 
Join Date: Jul 2006
Posts: 178
Question Status of 1999 e55 amg w/202k

Guys and gals,

So yesterday dropped off my other baby to my mechanic in San Antonio to replace the oil level sensor cable in the bottom of the oil pan....glad I finally got it done with no more warnings about oil level and a faulty sensor....yippee....I am down to a couple of minor fixes but I do have a ??????????? which is this....

Currently my brake lights are constantly ON WHILE DRIVING, with the lights on....

When the lights are on without the engine running, my dash lights and radio all flicker on and off along with the top brake light

I put led lights in on a lark, but I am sort of confused. If anyone can help please do....


Last edited by lyle_H; 08-19-2017 at 09:46 AM. Reason: Update symptoms
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page