Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-30-2002, 03:11 PM
hinrg02
Guest
 
Posts: n/a
94' E-320 Mild valve tap noise

When I start the car, when its been sitting a while (engine ambient temp), and don't let it warm up for more than a 4-5 min.'s + I hear mild rhythmic tapping from the engine valve train area almost like the sound of a diesel until the engine becomes warm.

The car has 52K miles and has always been in for scheduled service.

Should I have any concern here? Is there any adjustments necessary??

The sound is mild and consistent and then goes away. Performance seems fine, there's no oil burning and I always use hi-test gasoline.

Response appreciated.

Last edited by hinrg02; 05-30-2002 at 03:34 PM.
Reply With Quote
  #2  
Old 05-30-2002, 03:55 PM
Robert Boyer
Guest
 
Posts: n/a
Although mileage is premature for this, could be chain - which is possibly loose in your case, until tensioner kicks-in.
Reply With Quote
  #3  
Old 05-30-2002, 05:06 PM
mplafleur's Avatar
User Friendly
 
Join Date: Sep 2001
Location: Lathrup Village, Michigan
Posts: 2,939
I think his tensioner is of the spring/ratchet type, not the oil pressure type. It should provide adequate tension at all times.
__________________
Michael LaFleur

'05 E320 CDI - 86,000 miles
'86 300SDL - 360,000 miles
'85 300SD - 150,000 miles (sold)
'89 190D - 120,000 miles (sold)
'85 300SD - 317,000 miles (sold)
'98 ML320 - 270,000 miles (sold)
'75 300D - 170,000 miles (sold)
'83 Harley Davidson FLTC (Broken again) :-(
'61 Plymouth Valiant - 60k mikes
2004 Papillon (Oliver)
2005 Tzitzu (Griffon)
2009 Welsh Corgi (Buba)

Reply With Quote
  #4  
Old 06-10-2002, 03:46 PM
hinrg02
Guest
 
Posts: n/a
94' E-320 Mild valve tap noise

Well gentleman it appears that what I hear should not be a big concern at least for the forseeable future. Thank you for your responses.
DSR
Reply With Quote
  #5  
Old 06-10-2002, 06:11 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
Can very well be an injector.
This car has electronic FI and a dirty/worn injector will tap.
Can be easily found with a stethoscope or un-plugging when heard.
Reply With Quote
  #6  
Old 06-11-2002, 12:12 PM
hinrg02
Guest
 
Posts: n/a
Arthur,
Nice to see your response.......Your advise on the OVR was dead on. No problem since. Without a doubt I know I would have been draged thru the coals at the local MB dealer and it was a easy change out. I also appreciate the lead on this site. It's great to read and share with other MB owners. I'll check out your suggestion in the bad injector(s).
TIA
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page