Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-28-1999, 01:37 PM
MikeC
Guest
 
Posts: n/a

Hello folks!

I need some help! My 300e started to idle that seems to shake and vibrate the whole car. There is a minimal shake on steering wheel.

I asked someone in a shop who specialize on MB if they can fix my rough idling by adjusting the idle nut (in which I believe all cars have) to get rid of it and said that there is no such thing.

This rough idling just happened recently and my first thought was to changed the spark plugs and wires thinking this will fix my it but did not.

Anyone experienced this and fixed it?
  #2  
Old 04-28-1999, 10:37 PM
jmann
Guest
 
Posts: n/a
I have a 1985 500SEL that did somewhat of the same thing. Two things cleared it up:

1: Regapped the spark plugs- whoever did the presale tuneup just took them out of the box and stuck them in the car. Hmm.

2: Replaced a cracked vacum line. That really helped!

Mine was more a "knock" every 20 or 30 seconds when idling, and poor performance at speed.

Good luck!

James

[This message has been edited by jmann (edited 04-28-99).]
  #3  
Old 04-28-1999, 11:42 PM
Benzmac
Guest
 
Posts: n/a
Depending on the year, your car could have the old steel injection nozzles that were updated to brass. This update has fixed many rough idle complaints for me.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #4  
Old 04-29-1999, 09:09 AM
bgreig
Guest
 
Posts: n/a
I have an 89 SEC. The idle is a little rough at times, at least compared to other Benz's I have had. When did the nozzle change to brass occur? Is that my solution?
  #5  
Old 04-29-1999, 01:42 PM
MikeC
Guest
 
Posts: n/a

! ! ! Thanks for the replies ! ! !

Jmann,

Where is this vacum line located?

Benzmac,

Are you saying to replace the steel to brass or vice versa?

And is there such thing as the idle nut in MB???

MikeC


  #6  
Old 04-29-1999, 09:12 PM
M.B.DOC
Guest
 
Posts: n/a
About the only "idle nuts" at M.B. are some of their employees (ha ha). The last year that the idle speed could be adjusted on any Benz (U.S. gas engine) was 1980!! When the spark plugs were removed did the compression get checked??
  #7  
Old 04-29-1999, 09:13 PM
Benzmac
Guest
 
Posts: n/a
There is no such idle nut on a 300E. The idle is all computer controlled. The fuel mixture is a little adjustable by the lambda tower (3mm allen). The steel to brass on the injection nozzles.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle & Cruse Control Problem 1988 300E billw7 Tech Help 1 09-27-2004 06:58 AM
High Idle 300E -88 (Have preformed search) Sundman Tech Help 28 06-21-2004 04:47 AM
Rough smooth intermittent idle keithed Tech Help 7 12-07-2002 01:31 PM
87 300E runs rough at idle & low speeds, lamda sensor? Mateo Tech Help 3 09-29-2002 06:31 AM
Rough idle on 300E... just got worse PCU2000 Tech Help 24 01-07-2001 02:25 PM



All times are GMT -4. The time now is 02:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page