Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-21-2002, 03:22 AM
Posts: n/a
Unhappy 92 300TE will not start

Any suggestions on what else to look at would be appreciated. Drove car home after filling tank with gas from a reputable gas station. Next day my wife tried to start car, it would turn over fine but would not fire. Spark to plugs checked out ok. Fuel pump turns on when key is switched on . It has pressurized gas at the regulator. My shop manual says to check the fuel pump relay,but I have not been able to locate one on this car. pulled an injector line and no fuel was visible at the line.
Reply With Quote
Old 06-21-2002, 04:15 PM
Posts: n/a
No Start

Remove the gas cap and smell the fuel, see if it smells like diesel!
The fuel lines would still have gas in them at the station so engine would start but next cold start would not fire.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 04:53 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page