Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-24-2002, 10:25 PM
Registered User
 
Join Date: Nov 2001
Location: Montreal, Quebec, Canada
Posts: 20
Question Exhaust backfire on decceleration

Hi,

I have a 1983 Euro 230E engine type 102 she runs beautifully smooth idle smooth acceleration etc. however as soon as you lift off the gas she starts to backfire. Same thing when you shift down using the engine to slow the car. Is there some sort of mechanism that should retard the ignition when releasing the gas pedal? or does anybody have any other ideas?

Thanks in advance,

Nicholas
__________________
Almost mint 1983 230E eurospec.
Honda civic for those not so mint moments.
Reply With Quote
  #2  
Old 06-25-2002, 05:44 AM
Col Tigwell
Guest
 
Posts: n/a
The symptons you describe, could be that on overun, the engine is running too lean.

Regards

Col Tigwell Downunder
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page