Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 05-30-1999, 08:22 PM
Posts: n/a
I get a vibration in the steering wheel at 65mph and it does not go away thereafter. In fact the vibration becomes more powerful (frequency appears to remain constant) with increasing velocity. I get the impression that the vibration is not a wheel balance issue since they were balanced only a few days ago. Furthermore, if the car is fully loaded the vibration sets in as early as 55mph.
At 70mph the vibration can also be felt under the seat. It is interesting to note that the rear driver side wheel bearing was replaced a 2 weeks ago by my dealer (MB shop). I did not have any real vibration in the rear of the car before then. Further when the car is fully loaded, the entire body shakes at 65mph+ to the point that it prevents me from driving at a greater velocity (because of sound and discomfort).
Any ideas ? could it be a steering shock ? would it cause the aboive described symptoms ? could the dealer have erred in his bearing installation ? what might he have done wrong or neglected ?
Any insights would be greatly appreciated !!!!!!!
Old 05-30-1999, 09:04 PM
MB Medic
Posts: n/a
Does the vibration get worse on accell/decell? or when turning the wheel?
Does it feel to be in the wheel or in the chassis (between the seats)?
I would have a tech look into it. The thing that comes to mind is a bad front flex disk or possibly a center drive shaft support and/or bearing. The possibilty still exists that you have lost a wheel weight.
Let us know what you find out about this problem.

MB Medic
14 year MB tech
7 year shop foreman @ independent MB/Volvo shop
Old 05-31-1999, 12:41 AM
Posts: n/a
Could it be a engine problem?? My W140 used to have vibration when engine is hot. And when you hit the accelerator, it vibrates even more. And I took the car, and find out that couple of the cylinders are not firing. So, they just replace the connector for spark plugs/ignition wires. After, the car runs smoothly.
Old 05-31-1999, 08:46 AM
Posts: n/a
To start with what year & model is your car?? Different models have different types of problems! Since you state the problem started when the wheel bearing was replaced what were the symptoms that told you to have the bearing replaced? Possibly the wheel is loose?
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mercedes what a car!! mafiose Open Discussion 129 02-13-2010 05:41 AM
Ebay Treasure? Jas2on Diesel Discussion 21 12-22-2004 05:40 PM
My beautiful car has been destroyed JHZR2 Diesel Discussion 49 12-20-2004 02:06 AM
Beautiful 2 owner 240D for sale - DC area tenknots Mercedes Cars For Sale 5 09-09-2004 11:02 AM
1984 230TE 5 Speed Wagon In the U.S. For Sale! CEC Mercedes Cars For Sale 7 12-03-2003 01:06 PM

All times are GMT -4. The time now is 11:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page