Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-08-1999, 03:36 AM
bdrought
Guest
 
Posts: n/a
Hi. I have a 91 300CE 12V. It's got 151K miles on it, and I've seen that this is about the average mileage people start to look at replacing transmissions. Mine seems to be shifting fine, but could I ask what are the symptoms of a bad transmission. I think its fine, but I'd like to know if its on its way out... Thanks,

Brian
  #2  
Old 06-08-1999, 02:03 PM
MB STARS
Guest
 
Posts: n/a
Brian
Any unusually shifting or lost gear..........
or slip in gear,hang in gear tranny won't shift out gear........that is time for new
tranny.
hope this help.

------------------
MB STARS Master Guild Technician,12 years MB tech
5 years independent shop owner
  #3  
Old 06-08-1999, 04:22 PM
bdrought
Guest
 
Posts: n/a
Well, i dont think its doing any of the above... *but* what is 'slipping' in gear? The others are obvious. In terms of fluid, it seems to be OVER the mark, but i want to clean the dipstick right off first before panicing and getting it drained. Fluid is still clearish red (after 4000miles), with no burnt smell. Just curious, as I've driven it hard, and its the original tranny with 150K miles on.

Cheers,


Brian
  #4  
Old 06-08-1999, 10:45 PM
Benzmac
Guest
 
Posts: n/a
Slipping is when the engine revs without any gain in speed. Or a prolonged slip into gear insead of a positive crisp change of gears.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Manually shifting a automatic 300E...is it bad??? mike690003 Tech Help 10 09-19-2003 02:48 PM
tranny slip/flare search no help. Experts? yorktown5 Tech Help 7 07-18-2003 12:17 PM
tranny experts: what to do about leak on high mileage tranny jrd Tech Help 11 02-20-2002 09:21 PM
Now I'm confused.... Tranny not bad when vacuum disconnected? LAX300DTurbo Diesel Discussion 2 02-06-2002 12:12 AM
Tranny problems with bad shaking WmHarlow Tech Help 2 10-31-2000 12:28 PM



All times are GMT -4. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page