Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-14-2002, 11:13 PM
Registered User
 
Join Date: Aug 2002
Location: ct
Posts: 5
Question my 230 not charging

i put in new battery, no charge, removed alternater, had it tested charging to 12 volts, is there any advise on where to check now. someone told me to test the plug for power told me two outside connects were hot, true one was constant but the other one was supposed to be hot with ignition on but it wasnt
Reply With Quote
  #2  
Old 08-14-2002, 11:38 PM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
Output voltage should be 13.8 to 14.2 volts, NOT 12 volts.

Gilly
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page