Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-17-1999, 09:06 AM
Doug McCutchan
Guest
 
Posts: n/a
Hi , I have the following problem

Cold start idle speed is initially about 500RPM (car nearly stalls).
It then increases gradually to about 1300RPM after 5 minutes.
It then stays too high for about the next 20 minutes when it will gradually slow down to about 600RPM.

The car used to run very rich for about 2-3 minutes after a cold start so I adjusted the arm in the Warm-Up Regulator to stop this.

The car has no O2 sensor (it is Australian).

I have the factory manuals and wonder if the problems I have above are due to the Warm-Up regulator ? I have checked the auxilary air valve and it seems to open and close correctly.

The Bosch authorised dealers in Sydney tell me that you cannot adjust the Warm-Up regulator (but I know that you can).

Any idea what I should do ?


thanks
Doug McCutchan
W126 1983 280SE
  #2  
Old 06-17-1999, 10:13 PM
Benzmac
Guest
 
Posts: n/a
The best thing to do in this case is to connect the fuel pressure gauges to the system and allow it to cool and then crank it up.

If you can't get to the gauges then replace the warm up regulator after you have checked the accumulator.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #3  
Old 06-19-1999, 10:11 AM
M.B.DOC
Guest
 
Posts: n/a
The warm-up fuel mixture is dependant on having the correct fuel pressure at the correct engine temp. This is the job of the warm-up regulator! Sounds like the reg. is out of adjustment. To correct the problem the fuel press will have to be readjusted. At 20degC the pressure should be 1.4-1.6bar, & when fully warmed-up the pressure must be 3.4-3.8bar-both pressures w/engine running. The system pressure should be 5.4-5.8bar.
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1983 240D valve adjustment.. Plantman Diesel Discussion 6 02-28-2004 04:33 PM
1983 300D Steering box Adjustment Procedure Victor1 Diesel Discussion 1 01-06-2004 03:32 PM
280SE 1983 idle speed adjustment Bob_Holbert Tech Help 0 03-14-2003 10:08 PM
Valve adjustment on M110 280SEL Ben300SD Tech Help 3 06-01-2002 06:26 PM



All times are GMT -4. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page