Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-29-2002, 06:16 AM
TimBro
Guest
 
Posts: n/a
Question W201 "motor lämpchen" leuchtet regelmässig auf !

Hallo zusammen,

Ich bin seit 3 Monaten stolzerbesitzer eines sehr gut erhaltenen 2.0l 190er Diesel Bj. 07.89 mit ABS und 5.Gang und KM Stanbd von 240 TKM. Ich fahre Ihn nun täglich 160Km (2x80) 90% Autobahn. Zeit 3 Tagen jedesmal wenn ich mehr als 20 min lang konstant ca. 140 km/h in 5ten Gang fahre, geht das kleine gelbe "Motor" lämpchen im Amaturenbrett an. Sie geht erst wieder aus wenn die Drehzahl unter c. 1000 RPM fällt, direkt dannach, wenn sich die Drehzahl wieder erhöt geht sie wieder an. Öldruck hierbei ist gut zwischen 2-3, Temperatur konstnant bei 85 Grad. Ich höre/Spüre keine veränderung in den "motorlauf"

Frage: Was bedeutet das Lämpchen überhaupt bzw. unter welchen Umständen geht es an? Wenn es mit der Motorsteuerung zusammenhängt kann ich ggf. die Fehlercode auslesen und interpretieren ? Kann es was schlimmes bedeuten ?

Ich habe vor den Wagen noch 3 Jahre also bis ca. 400 Tkm zu Fahren.

Über info´s würde ich mich sehr freuen ...
Reply With Quote
  #2  
Old 08-29-2002, 06:29 AM
TimBro
Guest
 
Posts: n/a
Exclamation The sam in english :-)

Hi all,

My w201 Benz Built. 07.89 with a 5 speed an ABS is running great. The car 240 Tkm on the Tach. Whenever I drive at a konstant speed of around 140 Km/h fpr more then 20 Minutes the little yellow "Motor" light in the Dash lights up. While it is on teh Oil Pressure is still betweeen 2-3 und teh Temp is konstnat at 85 degrees. The light goes off if the RPM´s fall below 1000, goes rigth back on again though as soon as the RPM´s rise.

My question: What does the "Yellow motor light" mean, under whoch circumstances does it light up ? Is ist possible, for me, to read an errorcode out of the Motormanagement ? - if this has anything todo with it .

I´m planning on driving the little Benz till the 400 Tkm mark.

I Hope, an greatly appreciate, any help :-)
Reply With Quote
  #3  
Old 08-29-2002, 12:37 PM
G-Benz's Avatar
Razorback Soccer Dad
 
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
Wow! Thanks for translating!

I think the light indicates a coolant-related problem, possibly low coolant level. I suppose, through normal driving, the coolant is circulating sufficiently enough to prevent the coolant sensor from detecting a problem.

I would check the coolant expansion tank first to see if there is enough coolant in the tank. If so, then perhaps the sensor is defective...
__________________
2009 ML350 (106K) - Family vehicle
2001 CLK430 Cabriolet (80K) - Wife's car
2005 BMW 645CI (138K) - My daily driver
2016 Mustang (32K) - Daughter's car
Reply With Quote
  #4  
Old 08-29-2002, 04:36 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Check your owner's manual. FIrst things first!!!!!!!!!
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #5  
Old 08-29-2002, 04:58 PM
j shepardson
Guest
 
Posts: n/a
I heard that this is just a normal dummy light that actually set to go off at a certian milage so you can take your car in for its annual tune up type thing. there should be a button built on the switch for that light under the dash push it and it should stay off for another 30k or so


Jeff
Reply With Quote
  #6  
Old 08-30-2002, 02:27 AM
190dee's Avatar
Registered User
 
Join Date: Dec 2001
Location: Finland
Posts: 160
Re: The sam in english :-)

Quote:
Originally posted by TimBro
Is ist possible, for me, to read an errorcode out of the Motormanagement ? - if this has anything todo with it .

No, it's not possible because the 190 haven't got memory on the injection system. At least not the 80:ies. The diagnostics can only be read realtime when problems occure.
__________________
'87 MBenz 190E 2,3 8vlv
Reply With Quote
  #7  
Old 08-30-2002, 03:16 AM
TimBro
Guest
 
Posts: n/a
Thanx for the input,

"First things First" ... Unfortunately I bougth the car without an ownermanuel. Have found one by Ebay though .. should arrive soon :-)

I´ve checked the Coolant level and it´s OK I´ll check the senor next. If the "check engine light" were subject to milage then wouldn´t it stay on constantly as soon as cerain milage is reached ? But that´s what makes it so wierd. The light comes on, goes of - somtime flickers. Yesterday on the way to work it ddn´t go on once. On the way back (same route ) it went on after 20 Min an then stayed on regardless of the RPM´s. It didnt go off till I turn of the ignition. When I restarted it stayed off. I´ve been searching and found links suggesting an error in the Emmission control system ... any ideas ?!? I must admit that the exhaust ist sounding alittle "rougher" lately.

Later ... Tim
Reply With Quote
  #8  
Old 08-30-2002, 04:38 AM
190dee's Avatar
Registered User
 
Join Date: Dec 2001
Location: Finland
Posts: 160
Timbro: Did already order the owners manual?! I got one german manual lying at home because I bought a swedish one. Have no needs for it so if you want it I could put a price on it. It's not new but in god shape.

How old are you car?

Sorry for asking a dumb question...are you sure that it's not the windshield washer-low level that glows?
__________________
'87 MBenz 190E 2,3 8vlv
Reply With Quote
  #9  
Old 08-30-2002, 05:23 AM
TimBro
Guest
 
Posts: n/a
Hi 190dee,

I just phoned with a Mercedes dealership, drove by, and got a Owner Manuel free! because it´s in english and not German Thanx for your offer though.

G-Benz: turns out that you were right ! It is the Coolant level warning (I still think it looks like an motor from afar

Obviously in the Morning when it was cooler not much coolant was need, then on the way home when it was warmer more collant was pulled out of the resevoir and the light went on. I´ll add abit and that´s that. At least I now know the the Coolant sensor is working properly

Thanx for your help everyone ...

Later ... Tim
Reply With Quote
  #10  
Old 08-30-2002, 11:18 AM
G-Benz's Avatar
Razorback Soccer Dad
 
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
Even a broken clock is right twice a day (hee hee)
__________________
2009 ML350 (106K) - Family vehicle
2001 CLK430 Cabriolet (80K) - Wife's car
2005 BMW 645CI (138K) - My daily driver
2016 Mustang (32K) - Daughter's car
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page