Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-03-2002, 03:21 PM
Registered User
 
Join Date: Aug 2002
Location: Georgia
Posts: 22
Question RPM goes to '0' on 91 300SL

Interesting dilema! While cruising at a moderate sustained speed, when I take my foot off the gas pedal, sometimes the RPM's drop to zero. If I press the gas pedal, they come up to normal again. Happens very rairly but I'm fearful it is the sign of an emerging problem. Does this sound like a sensor of some sort?

OK, if I add more information maybe I'll get some hints from someone! I think the engine actually stops running when the RPM's drop. But, if gas is applied when it is still moving, it starts again. Could this be a fuel system problem of some kind? If I bring the car to a complete stop, it is not running and needs restarted.
__________________
Jim

Last edited by Shaggydog199; 09-06-2002 at 05:16 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page