Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 09-11-2002, 03:15 PM
Registered User
Join Date: Apr 2002
Location: Charlotte, NC
Posts: 25
Question Vibration in Gas pedal

I have a 1991 420 SEL. Got it last year (2001) and for the last few months, on occasion, have noticed a soft, steady vibration in the gas pedal (intermittent). Sitting at a stop light I put my fingers on the gas pedal to confirm that it was really there and wasn't my toes tingling (no, I didn't have a young lady in the car with me at the time). It is not bothersome but it IS a mystery. ANy ideas??????


Bob Irving
Charlotte, NC
Reply With Quote
Old 09-11-2002, 03:33 PM
Registered User
Join Date: Jul 2002
Location: Trenton, NJ
Posts: 248

If you're talking about a moderately high frequency vibration while stopped but in gear, then I know what you mean. I get the same thing periodically in my '87 560SEL. I don't know what causes it yet and would be interested in figuring it out.

Do you see/feel/hear any other indications? (I haven't yet.) How long does it last? (Mine is seldom more than 30 sec.)


'87 560SEL 267K (177K on motor) Blue/Blue
'98 Buick LeSebre 60K (wife's car)
'56 Imperial Sedan 124K
Past Cars:
'67 Dodge Monaco 130K (Sold)
'87 Chrysler 5th Ave 245K and going strong (sold)
'73 Plymouth Satillite 175K (sold)
'96 Chrysler LHS 80K (totaled)
Reply With Quote
Old 09-11-2002, 03:44 PM
blackmercedes's Avatar
Just a guy
Join Date: Dec 2000
Location: St. Albert, Alberta, Canada
Posts: 3,492
Long long list of things it could be.

AC compressor engaging

Engine mount failing

Fan coming on

Are just a few...
John Shellenberg
1998 C230 "Black Betty" 240K

Reply With Quote
Old 01-14-2003, 01:53 PM
Registered User
Join Date: Jan 2003
Location: Washington State
Posts: 3
Now I have this same vibration in the gas pedal, it comes on after driving a bit, if I place the transmission in neutral the vibration ends immediately. This is a new phenomenon, came about after having the transmission worked on a few weeks ago. Reverse had quit working, I took her in to have a "reverse clutch" repair, it worked, saving me much money, but resulted in this new vibration. I also had the rear hydralic automatic levelers rebuilt, and new engine mounts installed. She's a very nice 91 560SEL 126. I also now hear a faint clicking sound when backing up.

Its nice to find this forum out there in the abiss.
Reply With Quote
Old 01-17-2003, 10:10 AM
Registered User
Join Date: Apr 2002
Location: Charlotte, NC
Posts: 25
1991 Mercedes 420 SEL -- Vibration in gas pedal --

Thanks to those who have replied to my post and have similar questions. Mystery not solved yet, but we're trying. Question: How many of us who have this problem also have cruise control engaged when this happens? I hadn't thought much about it, but I'd like to know. Maybe we can find a common thread......

Related topic: Occasionally while riding down the highway with cruise control engaged, I notice a slight, erratic in-out movement of the gas pedal.(I've confirmed it with my fingers). Although the speedometer needle stays rock solid as it should, I feel slight, erratic acceleration/deceleration.. -- not enough to make a big deal out of, but just curious....

Thanks regards

Bob Irving
Flight Instructor
Charlotte, NC
Reply With Quote
Old 01-17-2003, 10:20 AM
drbrandini's Avatar
Join Date: Sep 2001
Location: Wrightsville Beach NC
Posts: 1,512
I think its Horsepower......that must be why my 300E doesn't do it.

2008 S550
1957 Dodge D100
1967 VW Microbus 21 Window
2001 Suburban
2004 Beach cruiser bicycle
-----------------GO DUKE!-----------------

"It cannot be emphasized too strongly or too often that this great nation was founded not by religionists, but by Christians; not on religion, but on the Gospel of Jesus Christ. For that reason alone, people of other faiths have been afforded freedom of worship here." Patrick Henry 1776
Reply With Quote
Old 01-18-2003, 10:54 AM
Registered User
Join Date: Aug 2001
Posts: 32
I have a 91 300SEL and experince the same minor vibration in the gas pedal.

I test drove a 90 420SEL not long ago and was somewhat relieved to experience the same "feel" in gas pedal when I drove it.

I had concluded that it must be the nature of the car. After reading this post I am convinced.
Reply With Quote
Old 01-18-2003, 09:52 PM
Registered User
Join Date: Jan 2003
Location: Washington State
Posts: 3
Smile Vibration in gas pedal

In reply to: Do you see/feel/hear any other indications? (I haven't yet.) How long does it last? (Mine is seldom more than 30 sec.)

YES! I was sitting in my driveway last night, after arriving home. I placed two fingers on the gas pedal to confirm a rather unpleasant strong vibration. It was like a little motor is running or something but immediately stops when placing the transmission into neutral

The 1991 560SEL has a very strong and steady (gas pedal) vibration, after driving for a while it will intermittently, yet systematically come on, "run" for 20-30 seconds. When its real quiet outside, I can hear a faint buzzing sound coming from (a hydraulic pump or fuel pump?) under the (front/ or back?) of the car, directly associated to this vibration, (I've not located the source yet). The pedal vibration and buzzing sound start and stop together (…after completing some task?). This strong “buzzing sound and pedal vibration” occur only after driving for awhile and are noticed best when stopped, in drive, w/ brake on, and applying pressure to the pedal, it’s easy to tell. It’s like a foot vibrator; the vibration goes directly into the ball of the right foot. Pushing the gas pedal further down, (just a bit) and consistently the vibration and buzzing sound immediately stop. This is a repeatable pattern. It doesn’t seem to be connected in any way to the (my) cruise control. My cruise control works just fine, all the time, with out surging.
This again is rather new. I’ve had this beautiful sedan for almost 2.5 years, the vibration just started three weeks ago.
Recent changes:
· Replaced front pump and lip seals on transmission, to fix reverse clutch. Reverse had gone out completely.
· New Motor mounts;
· Accumulator Air cells (rear levelers) replaced;
· All Engine belts replaced;
· Leaking right V/C Gasket replaced

Please excuse this long post, your ideas/ suggestions are very appreciated : )
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:53 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page