Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 09-15-2002, 08:39 PM
Registered User
Join Date: Jul 2001
Location: Olathe, KS
Posts: 40
Transmission flare - '83, 240D

I am trying to track down a shifting problem on my 83, 240D. I have used the search function but come up with some conflicting info. The shifting is very soft going from second to third and third to fourth when under slight acceleration. Shifting if firmer under heavy acceleration. I have measured the vacuum at the line going to the transmission module. At idle speed the vacuum gauge reads about 16" - at full throttle it drops to about 5". I have read that it should drop to zero. I have also read that it should drop to about 5".


1) Which is right zero or 5 inches at full throttle?
2) Do I have a bad vacuum control valve (VCV)?
3) Is there any adjustment that can be made to the VCV?
4) Is there a "vacuum bleed" line that could be blocked?

So many questions, so little time

This forum is the greatest. It has saved me much time and money.

Thanks for your help.

Current Vehicles:
1990 Mercedes 300SE (147,000)
1985 Mercedes 300SD (203,000)
1983 Mercedes 240D (167,000)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 08:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page