Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-16-2002, 02:17 PM
Registered User
 
Join Date: Sep 2002
Location: Winston-Salem, NC
Posts: 71
engine speed wavers during motion

Dear All:

I have a problem with my ’86 SL560. The car is fine when sitting still at idle, but if I take my foot of the gas when moving at 30-40 mph (going down a hill for instance), I have noticed that the tach needle wavers and you can fell the engine slowing and surging, maybe by +/- 300 rpm.

Any suggestions? The car only has 65K on the clock but wasn’t been fully serviced by the previous owner.

Thanks for any help,
Ryan Potts
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page