Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-01-1999, 08:33 PM
SYDDONNA
Guest
 
Posts: n/a
At last my engine runs (very fast)----MB doc suggested(06-09-99)---"that the cold start relay could be stuck --unplug cold start valve and see if engine runs any better---also the vacuum hose for the m.a.p sensor could leak"---QUESTION would like to check that first before resetting tick over---where are they located------------------------------ I feel I have to check every thing on this engine timing dwell valves compressions etc---trying to locate timing marks ---looking around main crankshaft area in engine front so far have not seen them (lot of belts in this area) QUESTION am I looking in right place------------------------------------------would like to use a remote starter switch but dont want to cause any damage QUESTION where would be the best place to fix this and having started engine what is the best way to stop the engine from under the hood

------------------
syd 81.300SD.196k
72.300SEL 4.5
mileage.Only god knows!


  #2  
Old 07-01-1999, 10:30 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Map sensor is big silver thing with hose and wire on it on the fender. The timing marks are on the front balancer and the pin is on the bottom of the water pump. You will need a flash light to see them.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
SHOP MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM

  #3  
Old 07-01-1999, 11:12 PM
SYDDONNA
Guest
 
Posts: n/a
thanks ---could you help me with the cold start valve location---syd
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition timing resistor located on W202!!! Koolvin Performance Paddock 2 01-12-2003 04:59 PM
timing 4.5 sel robertbrown29 Tech Help 3 08-10-2002 11:33 PM
Ignition timing jundat Vintage Mercedes 1 06-21-2002 04:51 AM
Ignition timing for the M/B 560 SEC. lennyjay Tech Help 3 05-17-2002 03:10 PM
Ignition Timing Tom16v Tech Help 1 01-21-2000 09:26 PM



All times are GMT -4. The time now is 01:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page