Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 09-19-2002, 10:44 AM
rcmktg
Guest
 
Posts: n/a
Vehicle perfomance issues:

1. Stumble during engine warm up
2. No power past about 1/3 - 1/2 throttle
3. no WOT performance whatsoever.

I have repaired the broken ground wire to the EHA and tried a different, brand new EHA ( Somewhow ended up with two)

Replaced injectors for poor patterns ( 5 streams, not atomized mist), also new seals.

Std pressure and volume tests

Steve, I appreciate your questions and observations, but to reiterate an earlier statement, if the WOT switch is working and attached at least as far as the computer connector, why doesn't the computer go into WOT mode? Is there something I am not understanding about how the computer determnes priority?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page