Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-27-1999, 05:02 PM
Chris C.
Guest
 
Posts: n/a
The other night I went to use the C/C on my 124, it acted like the car was running out of gas, jerking to keep up speed, it would only work in that way if I kept pressure on the switch in the accl/set mode, if I released the switch it would not work at all.
Any ideas? I had just replaced the Ignition w/ an MSD unit, I thought that was it so I removed it, same results.
Thanks, Chris
  #2  
Old 07-27-1999, 08:29 PM
Chris C.
Guest
 
Posts: n/a
UPDATE... Well, I only drove it once after removeing the MSD unit and then wrote the above post.
Now I have driven it several times today and it's working perfect?(C/C) Any guesses?
I won't be installing the MSD unit again.
(I know "if it ain't broke...)
Chris.
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control Repair Greg in Oz Tech Help 0 02-29-2004 07:25 PM
W126 Cruise Control Repair Q Tech Help 7 02-23-2004 12:25 AM
1993 190e Cruise Control Adventure escarbor Tech Help 1 06-26-2002 12:21 AM
Cruise Control Trouble- '90 300D mike456 Tech Help 1 06-11-2000 10:22 PM



All times are GMT -4. The time now is 08:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page