Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-05-2002, 03:17 AM
rebenz
Guest
 
Posts: n/a
Unhappy W140 Trans whine,click

Need expert help! My 1992 500 SEL ,123,000 miles is inoperable.My problem started when i reversed up the street.When i put it back into drive it felt as if it was still somewhat in reverse.Going farward it is shifting and pulling fine.Shakes badly when coming to a stop.If engine is running and car is facing downhill and in nuetral it will not roll farward,seems to rock back and forth in park or nuetral, but if i turn engine off it will start rolling farward with a clicking sound from the front. whining sound is apparent in engine compartment when in nuetral and park.I have read most of the trans threads and have not found any similar problems.Please help! I am mechanically able,but lost with this problem and hoping this forum is the answer.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page