Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-05-2002, 11:33 PM
Registered User
 
Join Date: Feb 2002
Location: Seattle
Posts: 596
Cold Feet, 86 W124

I am not getting heat to my feet in my '86 W124. Where do I start. Vacuum Flaps?
__________________
David
1986 300E Anthracite + ECodes + MB Mileage Award
Reply With Quote
  #2  
Old 12-05-2002, 11:39 PM
Moderator
 
Join Date: Dec 2001
Location: Southern California, U.S.A.
Posts: 8,508
I would check the monovalve.

Do a search. There should be a ton of posts.
__________________
Paul S.

2001 E430, Bourdeaux Red, Oyster interior.
79,200 miles.

1973 280SE 4.5, 170,000 miles. 568 Signal Red, Black MB Tex. "The Red Baron".
Reply With Quote
  #3  
Old 12-07-2002, 02:42 AM
Registered User
 
Join Date: Feb 2002
Location: Seattle
Posts: 596
I did search, but did not find anything specific. I thought monovalve manifests its problems by heat coming out of the center vents?
__________________
David
1986 300E Anthracite + ECodes + MB Mileage Award
Reply With Quote
  #4  
Old 12-07-2002, 08:24 AM
Registered User
 
Join Date: Jun 2001
Location: Omaha, NE
Posts: 962
Do you have the CD ROMs? They have a nice, although rather tedious, section on troubleshooting the automatic climate control system. Without them you'll be shooting in the dark.
__________________
Steve
'93 400E
Reply With Quote
  #5  
Old 12-07-2002, 11:50 AM
J.HIDALGO's Avatar
Registered User
 
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
Vacuum flaps!

Most likely the ones behind the console, by the radio. My car has two. Yours should have the same. However, it could be anywhere in the AC system, behind the dash
__________________
J.H.
'86 300E
Reply With Quote
  #6  
Old 12-07-2002, 01:18 PM
Registered User
 
Join Date: Feb 2002
Location: Seattle
Posts: 596
I have the books.

J.H. How do I get in there? And I presume the connectors usually go bad/get clogged before the lines?
__________________
David
1986 300E Anthracite + ECodes + MB Mileage Award
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page