Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #31  
Old 02-10-2003, 01:59 PM
Registered User
 
Join Date: Oct 2002
Location: Colorado Springs
Posts: 481
okay here is the update:
just finished replacing the injectors and the rubber breather hoses. Still lumpy the idle control valve is working fine as is the idle relay. Still have to check the idle switch, will try that next week.
__________________
Martin Ingram
Colorado Springs
2005 320 CDI
2006.5 VW Jetta TDI
1991 560SEL (179000 Sold)
1972 280SEL 4.5 ('The Lead Sled' 320000 miles when sold.)
1972 220D (225000 when sold)
Reply With Quote
  #32  
Old 03-09-2003, 02:24 AM
Registered User
 
Join Date: Oct 2002
Location: Colorado Springs
Posts: 481
idle surge

Okay new update- replaced the main breather hoses and idle control module. My rough idle is actually gone in drive or is almost invisible. However the idle at P is still weird it is not lumpy any more but surges starts at 600 then slowly increases to about 800 then drops to 600. AC switch works as it should, rechecked for vacuum leaks none showed up. I am at a loss. My next step is the OVP relay. Anyone got ideas?

So far changed:
All the engine rubber (needed to anyway all brittle)
new plugs, wires, rotors and distrubutor. (needed to original)
new injectors with seals (original injectors)
new idle control module. (not sure if I needed it but got one cheap on ebay in original sealed package $25 thought it was worth a try unfortunately no effect.)
__________________
Martin Ingram
Colorado Springs
2005 320 CDI
2006.5 VW Jetta TDI
1991 560SEL (179000 Sold)
1972 280SEL 4.5 ('The Lead Sled' 320000 miles when sold.)
1972 220D (225000 when sold)
Reply With Quote
  #33  
Old 03-09-2003, 12:42 PM
USMANDAR
Guest
 
Posts: n/a
hey guys very nice discussion i took my car for the lumpy idle too and the dealer said that the supressor switch was bad picked up the car on friday no problem fri and sunday but just before today i felt it again it doesnt do it all the time after the car runs for approx. 30 miles it does it will contact the dealer tomorrow they cant fugure out the problem either this is the third time it went in for the same problem any idea what it could be other than a bad supressor switch just changed the spark plugs last week and teh dealer said the wires are still in a good shape no need to replace it
by the way i have a 93 400 e
thank
Reply With Quote
  #34  
Old 03-10-2003, 02:09 AM
Registered User
 
Join Date: Oct 2002
Location: Colorado Springs
Posts: 481
new update

Okay almost perfect, I used this http://www.landiss.com/mixture.htm document. It is an awesome piece of work (I might add) and adjusted my mixture. I am near perfect, my rough idle in drive is gone and my fluctuationin park in is much better, although it does idle high 850 in P. Idle in D is a perfect 565 so i think I am as close as I can get it. I have a feeling the 6200 feet of altitude played a trick with the computer and adjusting the fuel mixture helped a little. I guess now I need to decide if the high P idle is something to worry about as she is a little richer. I will check my mileage and see if i need to really be concern. Drive idle is sublime again. Happy days!
__________________
Martin Ingram
Colorado Springs
2005 320 CDI
2006.5 VW Jetta TDI
1991 560SEL (179000 Sold)
1972 280SEL 4.5 ('The Lead Sled' 320000 miles when sold.)
1972 220D (225000 when sold)
Reply With Quote
  #35  
Old 03-11-2003, 08:53 PM
Registered User
 
Join Date: Mar 2003
Location: tn
Posts: 41
how do you identify the correct pins?
Reply With Quote
  #36  
Old 03-12-2003, 01:13 AM
Registered User
 
Join Date: Oct 2002
Location: Colorado Springs
Posts: 481
They are numbered 2 and 3 are the one you use.
__________________
Martin Ingram
Colorado Springs
2005 320 CDI
2006.5 VW Jetta TDI
1991 560SEL (179000 Sold)
1972 280SEL 4.5 ('The Lead Sled' 320000 miles when sold.)
1972 220D (225000 when sold)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page