Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-03-2003, 05:58 PM
prtrask
Guest
 
Posts: n/a
Angry fuel pump 280SE 1977

Replaced the pump & filter less than a year ago. It now stops pumping intermittantly. It occurs most often when the car is shut off, sets for an hour or more. Cannot restart but if I let it sit for 4 to 5 hours it will sometimes restart. Is this a faulty pump or an a relay that comntrols the signal to the pump? Today whem it wouldn't start I disconnected the output line from the pump and no fuel was pumping. All of a sudden it started pumping. Put it back together and it would not start.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page