PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   e320 alternator input voltage (http://www.peachparts.com/shopforum/tech-help/54212-e320-alternator-input-voltage.html)

jbobo 01-08-2003 09:10 PM

e320 alternator input voltage
 
Vehicle info.: 1994 E320 wagon. Symptom: Two days ago car irratically begin to surge intermittently from what seemed like lack of fuel. Note: Could make turn left or right and symptom would repetively appear. Thought something floating in fuel tank, bad fuel pump or clogged fuel filter. Replaced fuel filter. Verified fuel pump operation. Drove car home about seven miles, thought problem was fixed. Today, wife driving car and it totally shutoff after engine miss fire began. Went to retrieve car, and I notice on turning the ignition key to accessory positon, the battery charge indicator llight did not illuminate. Continued to start position and the car started. Drove car about 3 miles and again it begin to missfire and shutoff. Tried to restart car and battery voltage was low (10.5 V). Charge indicator did not illuminate; however, abs light came and lamp fault indicator light illuminated. Checked voltage output of alternator, none. Checked voltage input to signal wire, 10 V. 1) Would worn brushes of voltage regulator cause the battery charge indicator light not to illuminate, prior to low voltage condition of battery? 2) Shouldn't the signal voltage to alternator be battery voltage?


All times are GMT -4. The time now is 05:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website