Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-10-2003, 07:37 PM
Registered User
 
Join Date: Sep 2002
Location: Denmark
Posts: 412
w124 300E "drowning" engine & thick smoke..

It is freezing cold outside, so i have this bad -and not very environmentally correct habit of running out to the Benz. Start it up and run back in the warm house and wait for 5 minutes before i jump in the hot cabin and take off.

Only thing is, it doesn't "take off" at all. When i press the gas pedal rpm's go DOWN and the engine almost stalls w. lots of black/brown smoke from the exhaust.
If i let go of the gas pedal, it idles normally.
It's like it is drowning in WAY too much gasoline.

The funny thing is, if i start it whith a freezing cold engine and immediately take off, there's no problem at all? It only happens when i let it warm up before i drive.

Any ideas..?

Freestyler
__________________
Never criticize someone until you've walked a mile in his shoes. That way, when you do, you're a mile away -and you have his shoes!


'86 300E optically converted to '95 E300 (Sold)
-Blauschwarz on silver
-Black leather
-17" AMG & 15" AMG for winter
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page