Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 10-05-1999, 04:40 AM
Posts: n/a
Got a '90 230 TE which is sagging at the back. I checked the suspension fluid and found a leak in at the pump - Not a bad leak but the pump/seal will be replaced. However when I fill the tank again the back end is still lower.

Question - What controls the height of the car? Is the springs or the shocks or a combination. Could the springs be weak?


Old 10-05-1999, 02:46 PM
Michael's Avatar
Join Date: Jul 1999
Location: CT, USA
Posts: 2,699
When the car's empty, the springs are supposed to support the weight of the car, keeping it level. However, as you ad weight the load-leveling suspension's triggered to compensate, then the struts help to support the weight.

Regardless, when your car's running the car should be level...either supported by the springs alone or supplemented by the load-leveling shocks. If the rear end's always low, then you would appear to have worn springs in addition to load-leveling system issues.

Hope this helps.

Best regards, Michael
'92 500E
'88 300TE
Old 10-05-1999, 09:21 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
After a leak is repaired on the hydraulic systems, you usually have to jump start the system by disconnecting the arm that goes to the leveling valve and moving it in the loaded position with the engine running on a drive on lift. Watch the rear until it raises and reconnect in the original spot. IF this doesn't work, check the accumulators.

1981 280GE SWB
1987 16V

Old 10-06-1999, 05:23 AM
Posts: n/a
Thanks for all the info. Going to check out some of the suggestions later today. Right not the back is so low that it raises the front of the car by about an inch - Doe's wonders for handling.

Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
300 TD - Strange oil consumption or Suspension issue BIGRED Diesel Discussion 2 10-07-2003 08:32 PM
300 TD - Strange oil consumption or Suspension issue BIGRED Tech Help 0 10-07-2003 11:25 AM
Odd suspension (?) problem -- W124 McLoffs Tech Help 6 06-23-2002 06:29 PM
W124 - Wagon suspension & tyres- Sportline or not? joeywarren Performance Paddock 5 03-08-2001 01:37 PM
rear suspension of 230TE aofuad Tech Help 4 08-10-1999 04:43 PM

All times are GMT -4. The time now is 12:55 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page