Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-18-2003, 04:51 PM
waybomb's Avatar
Registered User
Join Date: Nov 2002
Location: St. Joe, MI; Manitowoc, WI
Posts: 1,553
Noise when trans in Park or Nuetral, help?

Have a 1982 300SD. When in park or nuetral, there is a noise kinda like an alternator bearing going out. If I shift to revers or any forward gear, the noise goes away. The trans shifts fine in drive and works fine in reverse with no noise.
Any ideas?
Fred Konchan

As I was typing this, I thought it might be significant to check change of noise with RPM changes. So I left my PC, started her up, and now there is no noise! Hmmmm.......Help?
Reply With Quote
Old 01-18-2003, 06:31 PM
rdanz's Avatar
Registered User
Join Date: Sep 2002
Posts: 1,158
Mite have been the fan belt.
Reply With Quote
Old 01-18-2003, 10:35 PM
Posts: n/a

....You would NEVER have a problem like that with a Jag... LOL
Reply With Quote
Old 01-18-2003, 10:46 PM
Senior Member
Join Date: Sep 2002
Location: New Jersey, U.S.A.
Posts: 2,398
617's are notorious for breaking the T-bracket mount for the air filter housing. You need to remove the housing to check it.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 04:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page