Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-18-2003, 05:22 PM
Posts: n/a
Error code on Federal '88 300E

Today my Check Engine light came on twice. When I got home this afternoon, I turned on the ignition without the engine running and read 30% at pin 3. After starting the engine it gave a nice 49%.

A year or two ago MBDoc was kind enough to send me a sheet of paper with the trouble codes. I can't find that sheet of paper anywhere now. It seems like I remember that 30% meant that all was well.

If 30% is a trouble code and someone has the information to tell me what it indicates I would appreciate the help.

Thanks in advance,
Reply With Quote
Old 01-20-2003, 10:10 PM
Posts: n/a
The Check Engine light only comes on when engine started when warm.

Thanks for any help you can offer about error code question above.

Have a great day,
Reply With Quote
Old 01-21-2003, 11:09 AM
Registered User
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,768
30% Duty cycle code is :

1- Fault ECT
2- Open/short between ECU/ECT

As it happen when warm, I would try an ECT or Check the connector/sensor w/ohm meter...
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page