Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-25-2003, 07:01 PM
Registered User
 
Join Date: Jan 2003
Location: MINNEAPOLIS, MN
Posts: 140
Question W124 Transmission Trouble

I just purchased a 1986 300E (W124) at the local auction. The problem is that it only drives in first gear and reverse (does not shift up to second, third and fourth). The tranny fluid was down about 5 quarts when I started the vehicle and it was brown/black color. I warmed the car up and added the fluid before I even moved the car. I would like to know whether flushing the trasmission and adding new fluid might help (cost $100) or if I should not bother with that and simply find a used tranny (cost $500).

I appreciate any help that I could get!!
__________________
1984 MB 300D Turbo Diesel W123 Sedan 132K
1987 MB 300D Turbo W124 Sedan 295K
1983 Porsche 944 104K
1989 Audi 80 Quattro 180K
2002 Audi A6 3.0 Quattro Avant 49K (Wife's car with warranty )

http://banners.wunderground.com/bann...inneapolis.gif
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page