PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   RPM drop when stopped and ingear (http://www.peachparts.com/shopforum/tech-help/57404-rpm-drop-when-stopped-ingear.html)

dragom 02-16-2003 08:48 AM

RPM drop when stopped and ingear
 
My 1995 E320 wagon with 79,000 miles will shudder and shake when stopped and in drive with brake applied. The tachometer visibly drops off a few rpm's.

My Mercedes mechanic called it "a misfire under load" and blamed it on old spark plugs and at 75,000 miles repaced them. The problem did not go away and at 78,000 miles he blamed it on 2 faulty plugs - hard to believe. With this fix, the problem reappeared almost immediately and seem to get progressively worse.

The car always starts properly, has never stalled, the engine light has never come on and once up to speed, rpms hold steady and the car runs smoothly. While running in park or neutral, the problem is not noticable.

I should note that I purchased this car used with 67,000 miles on it last year - the used car dealer told me that a wire harness had been replaced as part of a recall.

I am going to give my mechanic one more try before going to
someone else.

Any ideas?

sbourg 02-16-2003 09:11 AM

Unclear from your posts, but did either of the plug replacements work for even a very short while? If so, what plug model was used? What was the appearance of the 'bad' plugs when removed? What plug gap was used?

Steve

ILUVMILS 02-16-2003 12:25 PM

Make sure you've got the newest OVP installed. The last four digits of the part # should be 67 45. If you have a 52 45, replace it! I can't guarantee it will solve your current problem, but it will definitely prevent future problems. Some members of this Forum will insist that a bad OVP will cause the ABS light to come on, or a stalling/hard start problem will exist. I can tell you from personal experience that numerous "gremlins" can be caused by bad OVP's. By the way, the wiring harness was NOT a recall issue, but MB has replaced a lot of them on out-of-warranty cars as a goodwill gesture. Good luck and keep us posted.

wby300 02-16-2003 05:55 PM

OVP
 
Hi my car does this too i have 281,000 i just changed the dis. cap, rotor, plugs and wires. But i noticed that my car does the same thing i just that was normal because it is so old.

But what is the OVP and what does it do, where is it located and where can i find one?

Thank you

95E320cab 02-16-2003 06:25 PM

Two words: Resistor ends.

Do a search if you want. The resistor ends cost about $50 at the ealer. Make sure you replace the plugs with Bosch F8DC4. No "R" in the plug designation.


All times are GMT -4. The time now is 02:02 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website