PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   Keyless Entry Problem (http://www.peachparts.com/shopforum/tech-help/57734-keyless-entry-problem.html)

bcor224 02-20-2003 09:52 AM

Keyless Entry Problem
 
I have a 2001 C240 and I am still having a problem with the remote. The average distance that my remote get is about 5 to 10 feet . I did have the rear window replaced after someone broke my window. The window was not installed by MB however I did confirm that the window in OEM. A recent tech bulletin said that the grounding of the rear window will cause this problem. Does anyone know where to check to see if the window is grounded properly.

ILUVMILS 02-20-2003 06:27 PM

Proper ground is only one of the things your 203 needs at the rear glass. The glass includes several antennae ( AM, FM, Radio Frequency Locking ). Attached to the glass is an antenna amplifier which is held in place with adhesive tape. It's critical that the amplifier ( also called a COMBAR ) maintains good contact with the glass. My guess is that the glass installer didn't properly secure the antenna amp when he swapped it onto the new glass, and it has come un-glued. It's possible to pull the headliner down a bit and look up in there with a mirror to see if that's the case. As for the grounding points, they're attached to the body at the window opening. It's possible that they were damaged when the old glass was cut out. They're also visible using the above mentioned method. Good luck and keep us posted.


All times are GMT -4. The time now is 05:03 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website