Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 03-12-2003, 06:44 AM
Registered User
 
Join Date: Jun 2002
Location: Chicago Area
Posts: 97
When I did my harness, the P/N is located on the harness about 2 ft from the big connector behind the battery. On a white tag. FYI, it is PN 124 440 2933. This is for EARLY E320 cars.

There is a later harnes PN for E320s. When I worked with Phil at Fastlane, he let me know it is 124 440 56 32.

The harness only differ by some of the connectors installed on each.

Hope the E-mail helps.
__________________
Tom Latos
2002 E320
1995 E320 Sold at 288kmiles
Reply With Quote
  #17  
Old 04-01-2003, 11:59 AM
Registered User
 
Join Date: Nov 2002
Posts: 63
Thanks for the comments everyone.

I successfully changed the harness on my car. It took me about an hour. However, I still have my CE light on.

I am going to hook up an LED to the diagnostic post 8 and see what is wrong..

Wish me luck.
Richard
Reply With Quote
  #18  
Old 04-01-2003, 12:16 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
Quote:
Originally posted by 95e320
Thanks for the comments everyone.

I successfully changed the harness on my car. It took me about an hour. However, I still have my CE light on.

I am going to hook up an LED to the diagnostic post 8 and see what is wrong..

Wish me luck.
Richard
You may have codes on pin 8, but the CE lamp is tripped by the Diagnostic Module , not by The pin 8.. [ actually pin 3, but in your case , the built-in LED/sw will give the CE trip code...
Reply With Quote
  #19  
Old 04-01-2003, 12:29 PM
Registered User
 
Join Date: Nov 2002
Posts: 63
Hi Arthur,

Yes, I already checked the LED and I'm getting the code 3. Which I believe indicates problem with HFM, right?

Richard

Quote:
Originally posted by Arthur Dalton
You may have codes on pin 8, but the CE lamp is tripped by the Diagnostic Module , not by The pin 8.. [ actually pin 3, but in your case , the built-in LED/sw will give the CE trip code...
Reply With Quote
  #20  
Old 04-01-2003, 12:36 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
OK....Just wanted to point out where the CE trip comes from..
Now you can go to 8 for further causes.....
Reply With Quote
  #21  
Old 04-02-2003, 11:54 AM
Registered User
 
Join Date: Nov 2002
Posts: 63
HI Arthur,

I checked it last night and I got the code 13.

I think it indicates the the lambda control is at its rich/lean maximum.

Do you know what might cause this? Have you seen this code before?

Thanks
Richard
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page