PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   Lights Flashing (http://www.peachparts.com/shopforum/tech-help/58416-lights-flashing.html)

marty190e 03-01-2003 12:34 AM

Lights Flashing
 
my 93 190e is flashing headlights and turn
signals. this happens both when car is running or not and only when headlights are turned off. there is a clicking sound beneth glove box when this is happening. you help is much appreciated.

Chris17H 03-01-2003 02:00 AM

Now im not too sure about this, but it sounds like your alarm system has been activated, just the sound portion isn't working. The clicking could be the security console??? Vacuum leak??? or both...someone help me out here...

J.HIDALGO 03-01-2003 08:20 AM

The alarm is going off!
 
The horn is probably disconnected. How long do you have the car?:confused:

chicago124 03-01-2003 10:45 AM

Hi,

Sounds like the alarm.

On a 300E anyway, the alarm module is located under the front passenger footwell carpeting. Unplug it there. Shold be a box with two big connectors.

The alarm module may be bad. Do a search on Alarm Module and see if there are any tests with a multimeter to determine if it's working right.

Good luck.

chicago124

marty190e 03-04-2003 11:17 PM

Sounds like my alarm is acting up. This will lead me down the right path. Horn works but apparently not when alarm is activated. Many thanks.


All times are GMT -4. The time now is 06:14 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website