Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-04-2003, 06:26 PM
Registered User
Join Date: Feb 2003
Location: warren ar
Posts: 5
190e 2.6 stalls out after one mile

My 1991 190e would at first take about a dozen tries to start and eventually start and run fine. Now it does the same thing but will stall out after about a mile and not start again for about an hour or so if I am lucky. I hear the hum from the fuel pump when it starts up like it is working. I do not know if that means both are working. I did notice the caps on the two small vacuum lines attached to the fuel pumps are all falling apart. I also noticed that there is no pressure on the fuel cap when it is removed. The fan belt is also loose if that makes any difference. The nearest person who knows anything about mercedes is 50 miles away. Any ideas will be appreciated.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:56 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page