Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-08-2003, 12:58 PM
Registered User
 
Join Date: Mar 2003
Location: New Hampshire
Posts: 158
190e bubbling sound from gas tank

Hello,

I am hearing a bubbling sound coming from the gas tank when I start the car. This only happens sometimes, it will bubble for about 5-10 seconds then stop. Is this something to worry about? What would cause this? Car is a 1988 190e 2.3.

Thanks for any help!!

Josh

Reply With Quote
  #2  
Old 03-08-2003, 04:29 PM
JCE's Avatar
JCE JCE is offline
Down to the Wear Bars
 
Join Date: May 1999
Location: So Kalifornia
Posts: 2,189
My 1987 300E does that as well sometimes - started doing it a couple of months ago. Speculation by my tech was that the fuel accumulator may be going bad, but to try installing a new gas cap first to rule out a cheap source of possible noise. I have installed a new gas cap but conditions haven't been right for the sound to appear. Usually it shows up if the car has been run for a while on a warm day, parked for 10-20 minutes, then re-started. As it gets into the 70s next week, I may have a chance to see if the cap fixed the problem. It would sure beat paying for a new accumulator.

bubble bubble, toil and trouble! Tech help needed
__________________
John

2003 Firemist Red/grey leather SL 500
2015 Palladium Silver/black mbtex GLK 350
1987 Smoke Silver/burgundy mbtex 300E Sportline (SOLD)

Click to see 87 300E
Reply With Quote
  #3  
Old 10-30-2004, 11:31 AM
Registered User
 
Join Date: Mar 2000
Location: Outside Indianapolis, IN
Posts: 214
My E420 has been doing this on and off for about a year or more. I replaced the vent check valve under the tank, and the gas cap. No help. Anybody solved this yet?

Bob
__________________
Bob Johnston
03 E55
Comand/Nav/Bluetooth/Ipod added
Black/black
(Oh man, this car is sooooo fast.)
Reply With Quote
  #4  
Old 10-31-2004, 12:31 AM
Registered User
 
Join Date: Jun 1999
Location: Surrey, Beautiful British Columbia, Canada
Posts: 750
Had a similar situation before. A new gas cap from the dealer fixed it. My jeep grand cherokee is also doing this lately. I hope the new gas cap will also fix it.

__________________
joel

Prayers bring forth enlightenment.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2024 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page