Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-13-2003, 07:35 PM
Registered User
Join Date: Jan 2000
Posts: 140
W210 Alignment

My 99 E430 Sport has an unusual tire wear pattern. Both front tires show wear on the inside. Both rear tires show wear on the outside. The steering wheel is striaght when travel on the level highway. The car has completed 58k miles without alignment since its birth. Everything on the car is factory without any modification.

I am going to buy 4 OEM size tires next week. Do I need an alignment? If so, should I go to dealer or my local NTB? Is there any special tool at the dealer that will increase the accuracy and precision of the alignment?

Car Nut
99 E430 Sport
Reply With Quote
Old 03-13-2003, 07:58 PM
Registered User
Join Date: Feb 2003
Location: Ontario, Canada
Posts: 3,160
I can only answer your questions in part.
If the car is 4 years old and you are having new tires installed, I would certainly get the alignment checked!
As for your tire wear, wait and see what they determine during alignment. If your toe in/out and camber settings are way off, that would explain the wear patterns you described. Hope this helps.
2007 C 230 Sport.
Reply With Quote
Old 03-14-2003, 08:01 AM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
If the front caster OR camber is off then "special" bolt kits must be installed in the lower control arms to correct the mis-alignment.
NOT many alignment shops have that ability or parts!!
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
Old 03-14-2003, 10:26 AM
Registered User
Join Date: Jul 2001
Location: SoCal
Posts: 1,303
Were the tires ever rotated? 58k is a lot of miles for a tire in the same location on the car - you would be lucky not to expect some visibly uneven wear. If mild, the car may be fine - perhaps posting pics would be useful here. A side pic of the car too would help tell if the springs have sagged.

Reply With Quote
Old 03-14-2003, 12:57 PM
haasman's Avatar
Registered User
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,096
I would definitely take to a dealer, as M.B.DOC points out there may be need of "special" bolt kits must be installed in the lower control arms to correct the mis-alignment.

Keep us posted,

'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page