Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-10-2000, 11:38 PM
Posts: n/a

I took my car for a spin just the other day and the car was backfiring in the lower gears on the first and second. This occured even when I pumped up on the accelerator when in first. The car was fine when in higher gears. What could have caused this as it's the first time its happening?
Reply With Quote
Old 01-11-2000, 07:12 PM
Larry Delor's Avatar
What, Me Worry?
Join Date: Jun 1999
Location: Sarasota, Fl.
Posts: 3,026
I would say it sounds like a "lean" condition. If your timing is correct, I would inspect the accellerator pump for proper function. Best to do it when its cold, so the fumes don't accidentally ignite and give you a new hairdo.

Does it do this at all engine temps? I was thinking that if it only does it when its cold, maybe there is a vacuum leak somewhere in a thermostaticlly controlled device (causing lean mixture).

Hope this helps.

Of course the first paragraph of this is hogwash if it turns out your 280 is injected which I am starting to think it is.
03/83 300D
07/73 280

[This message has been edited by Larry Delor (edited 01-11-2000).]
Reply With Quote
Old 01-11-2000, 09:08 PM
Posts: n/a
Ooh Larry, for a second there I thought we had you cold! Yep, the 280SL has the mechanical injection pump (6 elements, not 2 like the 230SL).

As for the backfiring, first start with the basics, plugs, points, dwell and timing. Make sure they are all AOK. Make sure the linkage is adjusted properly, and then before getting serious about the mixture make sure the fuel pressure and fuel volume is OK. There is a mixture adjustment but that is the last resort....

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB R107 280SL parts mike690003 Mercedes Used Parts For Sale & Wanted 2 04-26-2004 12:10 PM
Backfire (POW) in intake Jackd Tech Help 9 10-26-2003 11:33 AM
'70 280SE and '70 280SL for sale Aaron Mercedes Cars For Sale 0 07-02-2002 07:29 PM
280SE 4.5 rear end in a '69 280SL? ivorysl SL Forum 1 08-11-2001 12:49 PM
280SE 4.5 rear end in a '69 280SL? ivorysl Vintage Mercedes 3 08-06-2001 09:43 AM

All times are GMT -4. The time now is 07:38 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page