Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-08-2003, 11:06 PM
cochenoanda
Guest
 
Posts: n/a
68 250SE wont stay running

When I try to start my car it usally takes about eight times to keep it running,It will start but only for 5 seconds.When it finally stays running,the idle is to high,but the engine runs fine and I'am able to drive the car.Only that at stop lights the idle is high.I checked the cold start valve,by using a hot lead off the batterry,heard the clicking sounds.I lowered the idle but then I couldn't start the car at all. any help would be great.
Since I,m new to this website I was wondering if I have not asked my question in the proper manner,since i have had no response.Let me know what I need to do? Thanks matt

Last edited by cochenoanda; 04-21-2003 at 11:14 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page