Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-23-2003, 10:35 PM
I told you so!
 
Join Date: Jun 2002
Location: Motor City, MI
Posts: 2,791
Replaced head gasket - now a valve tick!

My car has been silent the past six months while I replaced the head gasket plus some other work. Yesterday and today I fired the car up and gave the car some exercise. To my dismay there's a definite and distinct valve tick (just one) that will not go away. It was NOT there before I replaced the head gasket. No other work was done to the head (not enough miles). Oil pressure is good and normal. I'm sure the noise isn't an exhaust leak.

What do I do now? The noise is embarassing on an otherwise fine running car.
__________________
95 E320 Cabriolet, 140K

Last edited by Kestas; 05-10-2003 at 10:27 AM.
Reply With Quote
  #2  
Old 04-24-2003, 08:35 AM
LarryBible
Guest
 
Posts: n/a
Did you get all those little cupped disks back in place on the end of the valve stems?

Good luck,
Reply With Quote
  #3  
Old 04-24-2003, 09:41 AM
I told you so!
 
Join Date: Jun 2002
Location: Motor City, MI
Posts: 2,791
I never took the cams off. No disassembly was done to the head.
__________________
95 E320 Cabriolet, 140K
Reply With Quote
  #4  
Old 05-10-2003, 10:26 AM
I told you so!
 
Join Date: Jun 2002
Location: Motor City, MI
Posts: 2,791
The problem disappeared!

I changed the oil and the problem disappeared! Must've been a foreign particle lodged somewhere.
__________________
95 E320 Cabriolet, 140K
Reply With Quote
  #5  
Old 05-10-2003, 02:40 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Out of curiosity.... what oil did you change to?

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #6  
Old 05-10-2003, 05:16 PM
I told you so!
 
Join Date: Jun 2002
Location: Motor City, MI
Posts: 2,791
I went from a 10W30 to a 5W30 dino oil. It was due for a change. Keep in mind I've put only 5 miles on the car since the head gasket, so it may not be oil, but perhaps a soft contaminant in the valve train that worked loose. I wanted to run the car a bit to trap all the contaminants from the head gasket work before charging it with new oil.

Only a few more things to do before it's ready for summer.
__________________
95 E320 Cabriolet, 140K
Reply With Quote
  #7  
Old 05-10-2003, 05:34 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Just my opinion but 30w oil seems too light for summer driving.

Have you looked in your manual at the temperature range chart for the various oil weights?

I seem to recall that when temps get to 85f or greater a 40w is called for. But then again I am not as familiar with your car's engine.

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #8  
Old 05-10-2003, 10:04 PM
I told you so!
 
Join Date: Jun 2002
Location: Motor City, MI
Posts: 2,791
The Factory Approved Service Product booklet shows 5W30 is okay for ambient temperatures above 86 for my car.

A lubication consultant I work with says engines normally don't need anything above 30-weight. He says even lower weights would be acceptable if they could be made cheaply. The problem with dino oils lower than 30-weight is that they would volatilize in the engine.

I normally use 10W30 because I prefer oils with less range. Wider range in an oil means it has more additives. It is these additives that quickly degrade before the base stock does during the life of the oil in your engine. I used 5W30 this time because I wanted the lower viscosity to hopefully help flush the contaminant that caused the ticking.
__________________
95 E320 Cabriolet, 140K
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page