Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-05-2003, 04:38 PM
Registered User
 
Join Date: May 2000
Location: Southern California
Posts: 42
Burning Rubber???

When I begin to accelerate I hear a squeak/slip sound. It's like one of my tires spinning. At a tire shop they tell me it sounds like I am burning rubber. I don't feeling like I'm going fast enough to do that. Sometimes the sound comes from my left front tire and sometimes from my left rear tire. The tire tread wear in minimal. They are YOKOHOMA tires 50k warranty and I have driven 6k on them....Any thoughts?

92 400E Black Beauty

Matt
Reply With Quote
  #2  
Old 05-05-2003, 08:08 PM
Registered User
 
Join Date: May 2001
Location: Florida
Posts: 1,105
when it happens have someone look and see if one of your tires are spinning. eliminate the easy things first.
__________________
83 300SD.......sold
96 integra SE....sold
99 a4 quattro....sold
2001 IS300.......sold
2002 330i.........current.
2004 highlander limited....current.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page