Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-10-2003, 05:24 PM
Registered User
Join Date: Apr 2003
Location: suburb of Chicago
Posts: 163
'92 300te 4matic

I recently acquired a 1992 300te 4matic from my uncle, he was the 3rd owner and had it for about 5years but havent driven it much over the last two since he purchased a new E320 wagon.
My car has 172k miles on it.
my questions are:

1. difficulty starting when cold and rough idling until it warms up.
it easily takes 4 to 6 tries to start and then it will sound very weak with no power until it warms up.

2. the 4matic light in the dash came on recently. What does this mean? the car still drives well. Also how can I turn off the 4matic system,I live in cali andmost likely wont need the system.

3. the radio panel was flashing "code", so i wnet to the dealer and got the code. The sales guy at the dealer punch in the code but now the radio still doesnt work. The antena goes up when you turn on radio but the radio panel is blank and the radio doesnt work.
Any help is deeply appreciated.
Reply With Quote
Old 05-10-2003, 09:43 PM
Gilly's Avatar
Registered User
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
1. Probably just valve stem seals, but start with the basics first, namely check the spark plugs for excess wear, and also if you see thick, dry deposits (or possibly "glazed" looking deposits), then it's more than likely the stem seals. If there are not alot of deposits on the spark plugs, try just the spark plugs. Use ONLY the MB recommended spark plugs (Bosch Super is what I recommend). Also you may want to look at the cap and rotor and plug wires.

2. Lots of possible reasons for the 4Matic light. The transfer case itself is the usual culprit, not always though. No way to permanently disconnect the system that I am aware of.
Hope you got the car cheap.

3. After the salesman entered the code, did the radio then work, then stopped working later? If it didn't work after the salesman entered the code, what was the salesmans reaction to that? "Tough Luck" or what? Is there a radio code card with the owners manual and that's how the saleman got the number, or what's the story with the code that he used?

Reply With Quote
Old 05-10-2003, 11:22 PM
Registered User
Join Date: Apr 2003
Location: suburb of Chicago
Posts: 163
I hope it is just the plugs..I am going to have a mechanic checkout the car on monday.

As for the radio, it was a sales guy who entered the code which he got from the mercedes data base on the car; the service dept was closed,so i will check it out again on monday.

I remember reading that there was a switch located in the engine compartment to turn off the system.
Reply With Quote
Old 05-28-2003, 06:16 PM
Join Date: Mar 1999
Location: Calgary, Ab, Canada
Posts: 34
To disable the 4MATIC on the 92/93 124's you switch an electrical Test lever under the hood (right side). The switch disables the hydraulic solenoids from actuating at the 4matic valve assy. Pressure is still applied to the 4matic system. Some hydraulic pressure (1.3bar) is still applied to one of the transfer case clutches, so if it is leaking it will continue to leak, but at a slower rate. On the 90/91 4MATIC 124's the Test lever is a hydraulic switch so pressure is cutoff entirely. This lack of pressure also impacts self levelling shocks on those cars with the system, but if a piston leak is present in the transfer case then the loss of ZH-M fluid is stopped while in Test mode.
90 300TE 4MATIC (124)
Reply With Quote
Old 11-17-2003, 02:49 PM
Registered User
Join Date: Oct 2002
Location: Ontario
Posts: 37
Change Transfer Case Fluid


Have you ever changed the Transfer Case fluid? What's the size of tool needed?

Thanks for helping.

92 300E 4Matic
Reply With Quote
Old 11-17-2003, 05:18 PM
Join Date: Mar 1999
Location: Calgary, Ab, Canada
Posts: 34

Yes, I have changed the fluid. It takes approx. 700ml of Dextron, preferably Mobil 1 synthetic ATF. I try to do this every 15,000km, I think the 4matic manual states a number above this. The tool required is a 14mm hex (Allen) socket. There are two plugs just like the rear diff which also uses the same size tool.

If you are interested you can join our own 4matic listeserver at :
then post to:
90 300TE 4MATIC (124)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:47 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page