Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-16-2003, 05:20 PM
spinedoc's Avatar
Registered User
Join Date: Nov 1999
Location: North Grafton, MA USA
Posts: 700
Exclamation 96 SL500 ASR activates with turning, but tires are not slipping!!

OK my 96 SL500 is acting semi weird. On taking turns, seems mostly to the left, my ASR light goes on and the throttle cuts back like I would expect with wheel slippage, but the wheels are definitely not slipping. This happens at low and high speeds, hard and light cornering. It only happens once in a while though, so its hard to peg down.

I did get new 18" wheels for the car, and the problem seems a bit worse with the new wheels, but the problem was there before the new wheels.

This is a weird and very annoying problem!!
2007 Corvette Convertible Torch Red
1996 MBz SL500
2008 Harley Davidson Night Rod Special
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 02:09 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page