Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-20-2003, 09:22 AM
spinedoc's Avatar
Registered User
 
Join Date: Nov 1999
Location: North Grafton, MA USA
Posts: 700
Exclamation Weird ASR problem!!

1996 SL500 Iam getting a very weird ASR problem. Sometimes, and it seems to be associated more with after I turn, the ASR on my car starts blinking and I get the throttle reduction. As long as I keep my foot on the gas, accelerate or not, the ASR light keeps blinking and the throttle stays down. I'm not sure if its when I take my foot off the gas, or if its when I put it on the brake, but then it stops blinking and mycar goes back to normal. It is very sporadic, maybe 1-2 times per week, so I dont think I want to spend the money at the mechanic until I can pin it down a bit more.

Keep in mind that the ASR light is not going on completely as in the "limp home" mode. It is blinking like the tires are slipping, but it keeps blinking and engaging while I have the gas pressed. I am most definitely not slipping as this has happened with me going at very very low speeds. I have held this blinking pattern by keeping my foot on the gas for a good 2-3 minutes.

Help!!
__________________
2007 Corvette Convertible Torch Red
1996 MBz SL500
2008 Harley Davidson Night Rod Special
Reply With Quote
  #2  
Old 05-20-2003, 11:58 AM
spinedoc's Avatar
Registered User
 
Join Date: Nov 1999
Location: North Grafton, MA USA
Posts: 700
Update: Just happened to me this morning, I just let go of the accelerator and the ASR shut off, I did NOT press the brake. So as long as the accelerator was pressed, a little or a lot it did not matter, the ASR kept flashing and the throttle was restricted.

Are there any techs here that can point me in the right direction??
__________________
2007 Corvette Convertible Torch Red
1996 MBz SL500
2008 Harley Davidson Night Rod Special
Reply With Quote
  #3  
Old 05-20-2003, 12:08 PM
Registered User
 
Join Date: Oct 1999
Posts: 1,562
an easy test to isolate:

>put on old wheels/tires and see if the problem persists

if so- this will point you in the ASR/ mechanical direction to continue research

if not- the issue points to source: wheels/tires...offset/width

best regards
-fad
Reply With Quote
  #4  
Old 05-20-2003, 12:19 PM
spinedoc's Avatar
Registered User
 
Join Date: Nov 1999
Location: North Grafton, MA USA
Posts: 700
fad: I had the same exact problem before I changed the wheels.

By the way, to clarify, the ASR light itself NEVER goes on, just the exclamation point light in the dash. It's like the ASR function gets "stuck" on, but no fault codes are generated.
__________________
2007 Corvette Convertible Torch Red
1996 MBz SL500
2008 Harley Davidson Night Rod Special
Reply With Quote
  #5  
Old 05-20-2003, 12:35 PM
it leaks, its german
 
Join Date: Mar 2002
Location: raleigh nc
Posts: 1,111
Sounds like either a yaw sensor or a wheel speed sensor crawling out of range, informing the ASR control module that the car is a "slip" mode.

Time for a HHT to read actual values.


Joe
__________________
Project Smoker, '87 603 powered wagon
Hauler, 96 CTD can you say torque?
Toy 73 Cougar xr7 convertible
Acme Automotive Inc.
Raleigh NC
919-881-0364
Reply With Quote
  #6  
Old 05-20-2003, 12:57 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
Also check for uniform air pressure , tire sizing.....
Reply With Quote
  #7  
Old 05-21-2003, 09:51 AM
spinedoc's Avatar
Registered User
 
Join Date: Nov 1999
Location: North Grafton, MA USA
Posts: 700
Could it be because I have a staggered setup on wheels? I have 18.5 wheels in the front with 245/40/R18 tires. I also have 19.5 wheels in the back with 275/35/R18 tires. They are factory, OEM AMG's with Michellin Pilot's on them. They are all performance ones except the front right one, which is an all season, but still a Michellin Pilot.

Thanx much guys, just want to narrow it down to avoid a troubleshooting nightmare at the dealer.
__________________
2007 Corvette Convertible Torch Red
1996 MBz SL500
2008 Harley Davidson Night Rod Special
Reply With Quote
  #8  
Old 05-21-2003, 06:24 PM
Jim's500E's Avatar
Large Member
 
Join Date: Mar 2001
Location: Manchester, Connecticut
Posts: 1,325
It may not even be your ASR (or maybe it is) How does your alt and voltage reg. look?

I had intermittent flashes similar to yours and it turned out to be the alt/internal volt. regulator was going bad. Just a thought.

Hey Doc...is it the red car you are selling?
__________________
Jim

1992 500E
2007 CLK63
2003 Audi RS6
2001 Audi allroad
Reply With Quote
  #9  
Old 05-21-2003, 07:00 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
From one doc to another! Take time to check the circumference of all 4 tires. IF the front tires are larger the the rear ones, then THAT will cause your problem.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page