Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-10-2003, 05:17 AM
Posts: n/a
400E Electrical

Please advise if anyone has experienced the following electrical problems with 92 400E. Thank you.

Front passenger windows rolls down with each turn of key to lock at driver's door. Intermittently, passengfer rear window would react the same way. It seems this problem only occured when the weather is hot and humidity is low.

After ignition is on, right front window will roll down but won't roll up until ignition is turn off and on again.

Central locking system fails to operate when lock and unlock at any door or trunk lock cylinder. All connections including vacuum lines are good but found only 7VDC input voltage at the pump.
Reply With Quote
Old 06-10-2003, 08:59 PM
Senior Member
Join Date: Sep 2002
Location: New Jersey, U.S.A.
Posts: 2,398
It sounds like you may have a problem with the convenience control module. It's located beneath the rear seat, on the drivers' side. I've seen a few of these over the years do some strange things similar to what you describe.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:44 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page