Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-23-2003, 12:04 AM
Registered User
Join Date: Feb 2003
Location: Niantic,Ct. Attawan
Posts: 143
Air Conditioning works when it feels like it-190E

I'm getting just a little frustrated.
Sometimes it works,sometimes not! It's like I hired a..Never mind.
It was fine last week, ran for hours ! Starting and stopping car-worked all day. A few days later it wouldn't work at all. A day later it was fine until I shut it off and tried it again-nothing. Today it ran fine, shut off car for a few hrs. , Ran around a bit and switched on and nothing, tried a few minutes later and it worked for about 6 minutes.
I have to use the upper switch with the " blowing wind" -If I use the snowflake, or EC I get ambient temp.
How's this for a puzzle!!!!!?
Any ideas would be appreciated,can't see my car guy for awhile, and it's FINALLY getting warm in Ct.!!!!!!
Reply With Quote
Old 06-23-2003, 07:47 AM
Posts: n/a
I'm not very familiar with the 201 cars, but the first thing I would start looking at is the temperature sensor and the hose, pipe, fan and whatever else is involved in flowing cabin temperature air across it.

Good luck,
Reply With Quote
Old 06-24-2003, 12:41 AM
Registered User
Join Date: Feb 2003
Location: Niantic,Ct. Attawan
Posts: 143
Thanks, I'll check what I can, print and leave on the pass. side seat when I bring it in
With my track record it's a loose wire or connection. It seems like almost everything I've ever owned needs to be jiggled/rapped on/or some-such to get it right!! Maybe if I hit a bump "just right" things fall in place!
I'll keep you posted.
Thanks again!
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:59 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page