Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-26-2000, 04:45 PM
KMeissner
Guest
 
Posts: n/a
My 1990 M/Benz 124 Series 230AUTO suffers from an airconditioner that works for a while after the first start-up of the day and then just dies or fails to come back on after the first time you switch the engine off and then re-start.Dealers can't fix it.Gass levels have been checked and found O.K. Can somebody help?
Reply With Quote
  #2  
Old 03-26-2000, 05:14 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
KLIMA relay is your best bet. Takes control inputs and manages the cooling functions.

------------------
Jeff L
1987 300e
1989 300e
1987 BMW 325
Reply With Quote
  #3  
Old 03-26-2000, 05:16 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Are you saying that after you loose cooling you can get it back by cycling the ignition key?

If so I would look to your belt tentioner. The comparative judgement, that disconnects the clutch on seeing different compressor vrs engine speed, only resets by cycling the key. In other words, if your belt flops and the compressor slows briefly, the compressor is shut-off until the key is turned off and then back on again.

------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Charging ML320 air conditioner? terry2336 ML, GL, G-Wagen, R-Class, Unimog, Sprinter 5 05-14-2004 01:53 AM
'86 190E 2.3 Air conditioner not working Greg Rivera Tech Help 0 11-07-2002 08:27 PM
Air Conditioner Smell lbensky Tech Help 11 07-30-2002 03:42 PM
air conditioner hoses AAL Tech Help 4 02-10-2002 08:03 PM



All times are GMT -4. The time now is 06:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page