Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-02-2003, 04:11 PM
The Least of These
 
Join Date: Jun 2002
Location: Exton, PA
Posts: 559
190E 2.3l w/210K and 1 qt of oil every 500 miles

I have a good friend with an 88 190E 2.3L with 210K. He is using 1 quart of oil every 500 miles. Is this indicative of bad valves or bad piston rings? No oil in the overflow tank.

He is going to get rid of the car and I am thinking of doing the work and reselling. The rest of the car is in great shape.

How much would a machine shop charge to do the valves?
How much for a shop to do the the rings?
What would be a good purchase price for me?
What could I ask when it is put back together?

thanks for the thoughts
__________________
1996 (W210) E300D 86K - Traded in for a Lexus
1992 (W124) 300D 2.5 Turbo 202K - Sold
1983 (W123) 300D, 146K - Sold
1970 280S, 263K - Sold - Beginning of addiction
Reply With Quote
  #2  
Old 07-02-2003, 05:31 PM
MTI's Avatar
MTI MTI is offline
Registered User
 
Join Date: Nov 2002
Location: Scottsdale, Arizona
Posts: 10,626
More likely it's a sign of bad valve seals, a typical cause of oil consumption in high milage They're a rubber/plastic part that can dry out and crack. Lot's cheaper than a head removal
Reply With Quote
  #3  
Old 07-02-2003, 06:24 PM
MTI's Avatar
MTI MTI is offline
Registered User
 
Join Date: Nov 2002
Location: Scottsdale, Arizona
Posts: 10,626
When I had mine done, a few years ago, it was probably around $200-300 at an independent MB shop. I'd have to check the records to confirm that. I recall it wasn't a big deal, less than half a day to do. I believe that all the work is done with just the valve cover removed.
Reply With Quote
  #4  
Old 07-02-2003, 07:14 PM
The Least of These
 
Join Date: Jun 2002
Location: Exton, PA
Posts: 559
MTI,

Thanks. How much are we talking?

Anyway to diagnose this instead of piston rings?

There is a lot of smoke comming out the tail pipe!!
__________________
1996 (W210) E300D 86K - Traded in for a Lexus
1992 (W124) 300D 2.5 Turbo 202K - Sold
1983 (W123) 300D, 146K - Sold
1970 280S, 263K - Sold - Beginning of addiction
Reply With Quote
  #5  
Old 07-03-2003, 08:59 PM
klaus kallas's Avatar
Registered User
 
Join Date: Jan 2001
Location: Clayton, NC
Posts: 490
Bad valve seals are more likely to allow oil to pass when engine is cold. Does it smoke more while warming up?

Piston rings.....hmmmm . Someone help me here. More likely to go hand in hand with low oil pressure caused by bearing wear, but not always. Look for oil coming into the EGR hose perhaps or oil coming from the tailpipe.

With 210,000, I'd lean toward the valve stem seals as the bottom end of the 2.3 is pretty damn tough. Just my thoughts....hope they help.

Klaus
__________________
'07 R320 CDI " Manta Ray"
'62 300d Adenauer-350 Chevy - "Max"
'04 Sprinter
'12 VW Passat TDI 6/speed
'03 Dodge Ram 3500 - "Clifford, the big red Dodge" - Cummins w/6-speed
'68 Mustang fastback
'55 T-bird
Reply With Quote
  #6  
Old 07-03-2003, 09:54 PM
blackmercedes's Avatar
Just a guy
 
Join Date: Dec 2000
Location: St. Albert, Alberta, Canada
Posts: 3,492
The M102 generally neads at least valve stem seals by that mileage, and other top end bits are probably near the end of their lives too. I haven't seen any bottom ends fail that early, unless oil changes were lacking.
__________________
John Shellenberg
1998 C230 "Black Betty" 240K

http://img31.exs.cx/img31/4050/tophat6.gif
Reply With Quote
  #7  
Old 07-03-2003, 11:15 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
An old test I use is to get the engine warm at operating temperature. Drive along say 50MPH and then lift your foot compeletely off the gas pedal for say 8-15 seconds then accelerate again. If you see blue smoke it is the valve guides/ valve stem seals.

My experience is if it is the rings, it does it all the time.

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #8  
Old 07-03-2003, 11:38 PM
The Least of These
 
Join Date: Jun 2002
Location: Exton, PA
Posts: 559
Thanks, MTI.

How can I know for sure that it is just the valves? There is a lot of white smoke comming out of the tailpipe - does this help? I am thinking of this as an investment car to fix and re-sell and do not want to get in over my head.
__________________
1996 (W210) E300D 86K - Traded in for a Lexus
1992 (W124) 300D 2.5 Turbo 202K - Sold
1983 (W123) 300D, 146K - Sold
1970 280S, 263K - Sold - Beginning of addiction
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page