Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-27-2000, 09:09 AM
LarryBible
Guest
 
Posts: n/a
Took my 15 year old daughter out for some stick shift time yesterday. Got back and restarted the car to put it away. Heard a loud "snapping" noise. For lack of a better description, the snap sounded very much like a collapsed hydraulic lifter in a push rod V8, or like a spark arc. Said this to describe what I meant by "snap".

The noise sounds like it's from the power steering pump or vacuam pump area. It is a regular tempo sound which follows engine speed. I would guess that it is every engine revolution or two. But, I really don't think it's valve train related.

The vacuam pump has a half million miles on it.

Has anyone ever heard a vacuam pump fail in this way? Water pump? Timing chain or rails?

I plan on taking off the belts tonight, to see if the noise goes away, but I feel quite sure it won't. I will also take off the valve cover to see if there is anything obvious with the timing chain and components.

Any experiences with such noises and their associated failures would be appreciated.

I don't mind replacing whatever it is, the problem will be finding it.

I always try to walk back up the road and pick up the old part that fell off, so I know what to go buy.

Thanks for your help,


------------------
Larry Bible
'84 Euro 240D, 516K miles
'88 300E 5 Speed
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
  #2  
Old 03-27-2000, 10:02 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Have the vacuum pump replaced before you drive this any more. I have seen the bearings fall out and kill engines.

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
  #3  
Old 03-28-2000, 10:43 AM
LarryBible
Guest
 
Posts: n/a
Benzmac,

Have you ever heard the noise I described come from the vacuam pump?

Thanks a bunch,

------------------
Larry Bible
'84 Euro 240D, 516K miles
'88 300E 5 Speed
'81 300D Daughter's Car
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
  #4  
Old 03-30-2000, 09:38 AM
LarryBible
Guest
 
Posts: n/a
Benzmac,

Thanks for the response. I took the vacuam pump off last night. I now understand your response exactly. The bearing was very loose, about to fall out. It also explains the noise very well.

The vacuam pump was off my late engine and put onto the donor engine, which was an early '80 engine to allow clearance for the power steering belt and provide the correct connection to the vacuam line. Is the cam the same on both engines. Should I move the cam from the new style engine to the old to be compatible with the late pump?

As always, we very much appreciate your experience and expertise being shared on this forum.

Thanks and have a great day,


------------------
Larry Bible
'84 Euro 240D, 516K miles
'88 300E 5 Speed
'81 300D Daughter's Car
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
  #5  
Old 03-31-2000, 04:29 PM
Larry D
Guest
 
Posts: n/a
So, what is the expected life for these vacuum pumps? I'm nowhere near LB's mileage, but I've already had to replace the pump diaphragm.

------------------
Larry D
'76 240D @120k
Reply With Quote
  #6  
Old 03-31-2000, 06:17 PM
LarryBible
Guest
 
Posts: n/a
Larry D,

I think the diaphragm probably deteriates with age, not mileage. The problem I experienced was mechanical wear, and gave me adequate warning. When it gets to the danger point that Benzmac warned about. You will be hearing a snapping noise from the pump.

Benzmac may tell us that he has seen them go without warning, but I guess I heard the warning, headed it and was lucky.

Good luck,

------------------
Larry Bible
'84 Euro 240D, 516K miles
'88 300E 5 Speed
'81 300D Daughter's Car
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
  #7  
Old 03-31-2000, 10:20 PM
Larry Delor's Avatar
What, Me Worry?
 
Join Date: Jun 1999
Location: Sarasota, Fl.
Posts: 3,078

I had to rebuild mine after 16 years and 150k miles.
Not terribly difficult, just time consuming.

-Larry

------------------
03/83 300D
07/73 280


Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Primer Pump for 240D McRoth Diesel Discussion 8 01-08-2003 05:17 PM
240D injection pump replaced - external setups? JohnnyJ Diesel Discussion 1 01-05-2003 11:03 AM
Alt Adjustment '75 240D Bosch PES4M55C320RS58 Inj Pump Fisherman Tech Help 7 07-21-2002 10:25 AM
240D coolant leak; water pump or housing? engatwork Tech Help 1 06-07-2002 09:59 AM
AIR (smog) pump noise crichardson Tech Help 3 01-22-2002 11:00 AM



All times are GMT -4. The time now is 01:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page