Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-31-2000, 02:54 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Benzmac, I got the head back on. Runs like a watch, but.. the lifters have a little bit of a tap. Ran up the oil pressure prior to starting the engine as advised. Got good oil pressure when running, but still a little noise, nothing horrendous but, not completely quiet. Machine shop says it may take a little time for the air to work it's way out of the lifters. Any thoughts or advice.
Thanks
Jeff

------------------
Jeff L
1987 300e
1989 300e
1987 BMW 325
Reply With Quote
  #2  
Old 04-01-2000, 10:50 AM
hamish
Guest
 
Posts: n/a
HI,
maybe I can help you out this time!!!
I change the tappets and they would not shut up after starting to the extent that I redid the whole job using a mixture of old and new tappets until it was quiet on start up,a frustrating and time consuming experience!!A few weeks later whilst in the MB dealer for something I explained what had occurred and was told it is a common problem and it can take up to a 100 miles to bleed the air out!!!
YOU LIVE AND LEARN
HAMISH
Reply With Quote
  #3  
Old 04-01-2000, 03:25 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
There are repair size shims for the valve height/lifter preload. This should be measured and adjusted as needed if the engine does not quiet down. I have seen many lifters fail so you may want to install the new lifters first.

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
  #4  
Old 04-01-2000, 09:45 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Thanks guys. I kinda had a feeling that it might be easy to trap a little air in the lifters given the design. Well, I give it a couple of hundred to clear up, then I'll just replace the lot and fill them with oil before assembly. Boy, is this thing running well...

------------------
Jeff L
1987 300e
1989 300e
1987 BMW 325
Reply With Quote
  #5  
Old 04-02-2000, 04:55 AM
hamish
Guest
 
Posts: n/a
Hi,
If you do replace the tappets you may find they still tap even though you have primed them with oil!!I had done that ,which added to the confusion as detailed in my first post!
Keep in touch
HAMISH UK
Reply With Quote
  #6  
Old 04-03-2000, 11:12 AM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Guess what guys!! The machine shop left out the little spacers that go on the top of the valve stems.. They're a necessary part of the overhaul. Will pick them up today and put them in. Oh well nothing goes perfectly,

------------------
Jeff L
1987 300e
1989 300e
1987 BMW 325
Reply With Quote
  #7  
Old 04-03-2000, 11:24 AM
LarryBible
Guest
 
Posts: n/a
jeffsr,

Consider yourself lucky. I had a similar situation on my old Ford farm truck when I built a motor for it. The machine shop used the wrong retainers, and I couldn't figure out what the problem was. I finally figured it out when it dropped a valve.

It sucked part of the valve head to an intake port on the opposite bank, I pulled both heads and fixed the problem including replacing a piston. I was just lucky that it didn't get the cylinder wall.

I would expect that many engines have turned into scrap iron by machine shops that didn't know what they're doing. The problem I described was on a Ford. If it's hard to find somebody that knows what they're doing with Ford heads, just think how hard it is to find someone who knows about a Benz.

Consider yourself lucky, and put it back on the road.

Good luck,


------------------
Larry Bible
'84 Euro 240D, 516K miles
'88 300E 5 Speed
'81 300D Daughter's Car
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wagon rear suspension valve rebuild lrg Diesel Discussion 11 10-04-2006 07:02 AM
Valve cover gasket replacement 95 E320. 71Rcode Tech Help 0 03-10-2004 09:44 PM
HLC hydraulic lifter tool & valve spring compressor gedeonbgjr Tech Help 4 06-23-2003 12:37 PM
Benzmac, Steve, someone, please share how an idle control valve fails. Tinker Tech Help 37 07-15-2002 02:01 PM
unsteady valve clearances jerryrigged Diesel Discussion 5 01-24-2002 10:55 PM



All times are GMT -4. The time now is 12:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page