Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-08-2003, 06:39 PM
Posts: n/a
Question Evaporator Temp Sensor MB C36

I have a 1995 Mercedes C36 that sometimes would blow cold air when the A/C is turned on, but most of the time iit is just warm air. I am thinking about changing the evaporator sensor first and hoping that it would fix the problem. Can anyone tell me where this sensor is located?? Thank You
Reply With Quote
Old 07-08-2003, 09:11 PM
Posts: n/a
Question A/C Diagnostics display

I went into the Diagnostics display for the A/C and i noticed that on code number 22 I am getting 00. When it does show some numbers the A/C would kick in and get cold, but most of the time when it is 00 it is blowing hot air. What could it be and how can i fix this problem. Thank You
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page