Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-10-2003, 07:42 PM
caidur
Guest
 
Posts: n/a
aux fan not coming ON.

Hi everyone...

In my 1990 230E the Aux fan does not come on, .. even when i turn on the AC. There are 2 (black) relays on the driver side of the engine compartment firewall. Could one of the relays be the problem. While driving the temp goes to 110!. A week back the fan was working and the max temp was around 100!. How do i diagnose the fan?.

Help is appreciated.
Reply With Quote
  #2  
Old 07-11-2003, 08:31 PM
csnow's Avatar
Registered User
 
Join Date: May 2002
Location: Mass
Posts: 1,127
Start by jumping the plug terminals at the coolant sensor on the head (usually green or blue). If the fan comes on, the fan is working (obviously), and the problem is clearly on the 'A/C kickin' side of the equation.

If the fan does not start, try providing 12volts directly to the fan motor to see if it turns.
__________________
1986 300E 5-Speed 240k mi.
Reply With Quote
  #3  
Old 07-11-2003, 10:01 PM
ILUVMILS's Avatar
Senior Member
 
Join Date: Sep 2002
Location: New Jersey, U.S.A.
Posts: 2,461
You might try checking fuses too.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page